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Copyright

All Rights Reserved. No part of this publication may be reproduced or transmitted in any form, by any means -
graphic, electronic, or mechanical, including photocopying, recording, taping, or information storage and
retrieval systems - without prior written permission of Advanteach Learning Lap

Trademarks

QuickBooks® is a registered trademark of Intuit Inc. QuickBooks® and other product names, marks, symbols,
trademarks, company names and/or logos which appear in this publication are the properties of their respective
owners and the publisher and author make no claim to these trademarks.

Disclaimer

This publication contains information in summary form for dynamic matters and reflects legislations, policies
and practices that are subject to change. It is therefore intended for general guidance only and not as a
substitute for detailed research or professional judgment relating to any situation. Where accounting or other
expert assistance is required, the senice of a competent professional person should be sought.

Screen captures are provided for illustrations only and may not fully represent the actual screen views.

Although the materials in this publication have been carefully prepared, the publisher and author are not
responsible for any errors or omissions due to inaccurate or incorrect data or information. The publisher and
author do not accept any legal responsibility for the contents of this publication or for any consequences
caused or alleged to have been caused directly or indirectly arising from the use this document or programs
and source code that may accompany it.

This guide is suitable for the following software versions:
QuickBooks® Canadian versions: 2015, 2014, 2013, 2012, 2011

Printed: January 2015 in Singapore 02/01/2015
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Installing QuickBooks® 1

1 Installing QuickBooks®

Beforehand preparation

|. Make sure that your computer meets the minimum system requirements.
2. Update your Windows OS to the latest patch.

3. Close any open programs, especially virus protection programs.

Start the installation wizard

From a CD: Insert the QuickBooks® DVD into the DVD drive.

If the installation does not start automatically, browse to your DVD drive and double-click
the Setup.exe file to begin the installation.

Follow the installation wizard

Intuit QuickBooks® Installer

Welcome to QuickBooks!
infwi @

This wizard will guide you through your installation.
Flease close any open programs, especially virus

protection programs, before continuing. C)L"CI(BOC)'(SG

Intuit QuickBooks® Installer

Licence Agreement

Please read the following licence agreement carefully EiPrint

INTUIT SOFTWARE END USER LICENSE AGREEMENT (CANADA) -~
I
\Thank you for selecting the Software offered by Intuit Canada ULC andlor its subsidiaries and affiliates (referred to
as “Intuit” "we,""our,” or "us”). Review these license terms ("Agreement”) thoroughly. This Agreement is a legal
agreement between you and Intuit. By clicking *| Agree,” indicating acceptance electronically, installing, accessing
or using the Software, you agree to these terms. If you do not agree to this Agreement, then you may not use the
Software.

\A. GENERAL TERMS
1. AGREEMENT

44 Thie hnrnnmnnt dneeinne fhn fnrme anosmine sare e e of tie bt @ afaemes inelisine snebant edeadae ~md

< Back Cancel

¥ | acceptthe terms ofthe licence agreement
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it QuickBooks® Installer

Choose your installation type

« Express (recommended)

Replace current wersion, use existing settings

and copy preferences. inTut

& Custom and Network options

Customize location, upgrade, and advanced
server options

0 Explain these choices in detail \

QuickBooks.

Cancel

Choose Installation Type\

Thinking about the computer you're installing on right now...
Choose Express when:

* You want to replace (and copy settings from) your existing version
of QuickBooks with the version you're installing now.
Note: Replacing a version does not affect your company data.

* Someone will use the QuickBooks program on this computer.
Choose Custom and Network Options when:

® You want to c the installation location he default to

another J#€ation. For example, if you install your applic3sign
prog¥ams to a second local hard drive, you would use this op§jon to
chfange the install location to your second hard drive.
(pr
. is computer only stores company files and no one uses
QuikkBooks here. For example, if you store your company filegfon a
option

separatg computer from where you run QuickBooks, use

to install jus server components and not the CkBooks

program.

1. You normally WON'T
want to replace any
earlier version of
QuickBooks®

2. Basically, gives you
flexibility in subsequent
steps (marked* )

QuickBooks: staller

*
Custom and Network Options

© Il'be using QuickBooks on this computer.

@ |l be using QuickBooks on this computer,
AND 'l be storing our company file here =0
it can be shared over our network.

infuit

C Lwill NOT be using QuickBooks anthis
computer. [ will be storing our company file
here so it can be shared aver our network.
(A license 15 not required for this option.d

@ Explain these options in detail \

QuickBooks.

Cancel

Custom and Network DptiorN

Thinking about the computer you're installing on right now...
Choose I'll be using QuickBooks on this computer when:
* This computer stores company files that DO NOT need to be shared
with other computers.

* You use QuickBooks on this computer.

Choose I'll be using QuickBooks on this computer, AND I'll be storing
our company file here so it can be shared over our network when:
® This computer stores company files that DO need to be shared so
other users on the network can open them.
* You use QuickBooks on this computer.
Choose / will NOT be using QuickBooks on this computer. I'll be storing
our company file here so it can be shared over our network when:
* No one uses QuickBooks on this computer and it only stores

company files that other users open.

For single user: Folder

that stores data file will

NOT be automatically

shared (you can manually
| share folder later on)

For multi users:
Folder that stores data
file will automatically

be shared

Computer used to
store QuickBooks®
data file, and not run

QuicBooks® program
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Intuit QuickBooks® Installer

Licence and Product Numbers

You'll find these numbers with your CO or in your
dowinload confirmation email

Licence Number: N .|—.|—
Product Number: - .

—
D
lllmuum

@ | cantfind these numbers <Back Cancel

Intuit QuickBooks® Installer

)ﬁJ pgrade or Change Installation Location

& Change the install location
Location
’7 CAProgram FilesintuibQuickBooks YYYY Browse ‘

infurt

© Replace the version selected below with the version I'm OU|CkBOOkS
installing now °
IDu\ckEooks Premier 2003-10 LI

0 Explain these options in detail ‘-l-“__ < Back Caneel

=== Upgrade and Installation Location m

Thinking about the computer you're installing on right now...
This screen allows you to do one of two things:

Change the folder where QuickBooks is installed or replace your
earlier version of QuickBooks with the version you're installing now.

Change the folder where QuickBooks is installed

If you're not replacing your earlier version, you can change the
install location for the version you're installing now. (If you are
replacing your earlier version, the installation location automatically
defaults to the location of the version being replaced.)

To change the install location choose the Change the install
location option and then click Browse to set the new location.

Do you still need to use your earlier version of QuickBooks? As mentionead, you

If don't need to use your earlier version and want to replace it, normally won'twant to
choose the option for I don't need to use my earlier version so rep|ace any earlier
replace it with the version I'm installing now and use the a q

drop-down menu to select the version to replace. version of QuickBooks®

Note: Replacing a version does not affect your company data. Your
company data will be updated when you open it using the new
version.

If you need to continue to use your earlier version as well as the
version you're installing now, choose the option to Change the
install location to install the newer version to a separate folder.
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Intuit QuickBooks® Installer

& Print

Ready to install

Install Licence ——m——————=
QuickBooks Premier: Product = = =
Edition 2015 Location C:\Program Filesintuit

\QuickBooks Premier CA 2015

I~ Add service and support shortcuts
(The QuickBooks prograrn shortcut is always installed)

< Back m Cancel

Intuit QuickBooks® Installer

Congratulations!

CQuickBooks has successfully installed.
infurt m

QuickBooks.

‘Open QuickBooks

Open QuickBooks®

m ONLY: Select industry-specific edition (refer next section).

QuickBooks® prompts for update:

QuickBooks Product Conﬁgumti- e |

' download owver the Internet through the Automatic Update feature,

'6 Occasionally, Intuit provides updates to QuickBooks that you can
T Would you like to update now?

You may choose No N

r'L_Jp:u:iatte QuickBooks®
and update later within

with the latest patch

Note: Requires internet QuickBooks® (under
L the Help menu) y

Lconnection »
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2 Selecting Industry-Specific Edition (Premier)

For QuickBooks® m only. When you run QuickBook Premier for the first time after
installation, it asks you to select your Industry Type. If you are not sure, choose Premier
General Business Edition (you can change later within QuickBooks®.

Select QuickBo

editions.

Choose a QuickBooks industry-specific edition tailored to fit the specific
QU\CkBOOkS@ needs of your business. If you dont see your industry below, choose

Premier General Business Edition.

@ QuickBooks Premier products are available in several industry-specific
infuit

O

éPremierEdilion (General Business})

T Premier Contractor Edition

Premier Manufacturing & Wholesale Edition
0 Premier Nonprofit Edition
' Premier Professional Senices Edition

T Premier Retail Edition

NI Exit QuickBooks

Note: QuickBooks® does two things when you chooss a specific industry type:
I. Create extra standard reports specific to that industry.

2. Create extra sales/purchase forms for you to use.

Your accounts are not affected.

@ You have selected: General Business Edition
inTurt

QuickBooks.

Important: If you install QuickBooks on maore than one computer, you
must install the same Premier Edition on each computer.

Click Finish to configure QuickBooks to fit your industry and complete
the installation. Click the Back button to change your installation now, or
you can change it later at any time

How do | change it later?

= Back Exit QuickBooks

Change your industry edition

You can change to a different industry edition from within QuickBooks. There is a general edition that
can be used for any business. There are also editions designed specifically for contractors, nonprofit
organizations, retailers, accounting businesses, manufacturers & wholesalers, and professionals.

Changing industry editions does NOT change your accounts. Your company file will be
identical in the new edition but will have different, industry-specific reports and forms.

To do this task
1. Choose Help > Manage My Licence > Change to a Different Industry Edition.

Mote: In QuickBooks Accountant, choose File > Toggle to Another Edition and select the
edition you want to use.

2. Select a different industry and dlick Next.
3. Verify your selection and dick Finish.
4. QuickBooks prompts you to make a backup. Click Yes to start the backup.

QuickBooks will complete the edition change and reopen using the new edition.

© 2015 Advanteach Learning Lap
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3 Registering QuickBooks®

When you launch QuickBooks®, you get a "Register QuickBooks" pop-up reminder:

Register QuickBooks

@ Register QuickBooks Now

You have 30 days remainin
QuickBooks. ! ’

Register QuickBooks now to continue using QuickBooks
without disruption and receive product updates as they
become available. Learn mare

I Begin Registration I Remind Me Later

Also available from Help > Register QuickBooks

Register QuickBooks

@ Contacting Intuit...
InTuit

QuickBooks. |

Checking whether you're online and currently registered

Cancel

© 2015 Advanteach Learning Lap



Registering QuickBooks®

e S\ Ve MR WITH Internet Connection

s0~1

4 Back > Forward (X) Stop € Refesh <& Print

InTuit

QuickBooks

Reqistering your software is an important process of using and owning QuickBooks software
licenses. By registering, you will be able to take advantage of your one FREE support call, receive
important product updates, compliance notifications and have access to additional benefits,
exclusively for QuickBooks customers.

Felds marked with an asterisk* are required

Select Country *

|

Company Name*

Business Owner First Name* Business Owner Last Name*

Address 1* Address 2
| |

City* Province *

Product Registration

I I“""”"""

Postal Code*

Business Phone* Ext

d |

(123) 123-1234 (Include area code)

Business Fax

d Ol

First Name* Last Name*
Title

Is the Primary User a Designated Accountant?
[Feweone =]

Primary Phone* Ext

d Hl |

(123) 123-1234 (Include area code)

Email Address* Re-type Email Address”*

| |
L Next
POLICY

mation you provide to Intuit will be used to register your QuickBox

© Intuit Canada

ftware

share your inform n with outside companies for their p 1 1al use, Occasionally Intuit may ©
yaou with special offers that may be of interest to you, For more details on Quickbooks privacy statement
dick here

Intuit d
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el S, ViV {[e A NO Internet Connection

Internet Connection Setup

How do you want to connect to the Intemet ?

® lse the following connection:

#"* Other Internet connection

() Use my computer’s Intemet connection settings to establish a connection when this
application accesses the Intemet.

(" | do nat have a way to connect to the Intemet. Please give me more infarmation on setting
up an Intemet account.

< Back |[ MNest = ]l Cancel Il Help

ster QuickBooks

@ Register QuickBooks Now
nfut

Call Intuit to finish your product registration

QL"CkBOOkS@ 1-866-994-0443 (toll free) within Canada

See Intuit's hours of operation

Your product information
Licence number: e il
Product number: s

The phone agent will give you a code to enter.

Validation code:

Customer Number:

Next >

Register Later
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Registering QuickBooks®

After registration, a confirmation screen appears:
Register QuickBooks Premier 2015

INTUIT

Thank you for
@ registering QuickBooks
infurt

QuickBooks.

Your product information
Licence number: i
Product number: =l

This information is always available in the My Licence
Information option under the Help menu.

Check your software registration status under m My License Informatio

My Licence Information - O

QuickBooks is Registered

This page outlines details about your QuickBooks licence. To view this information at any time, go
to the Help menu and click "My Licence Information”.

Product Information
This is general information about your product, its licence status, and your Intuit customer number.
Product: QuickBooks Premier Edition
{not industry specific)

Customer Number: I ——— Edit

Licence Information
This is information regarding your QuickBooks licence currently in use by this product

Status: Registered
Product Number: I -w—
Licence Number: e m—————
Last Licence Refresh: Never

Payroll Information
This is information about the Payroll licence currently in use by this product

I=s Payroll Active: No

Close Print
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QuickBooks® Company Data File Basics

The first time you open QuickBooks®, you get a "Welcome to QuickBooks" screen as follows
and you may explore QuickBooks® by opening the sample company file.

Explore QuickBooks

Create a new company file
Starting from scratch? The EasyStep Interview will help you create
your own company file.

3|
4

Open an existing company file

“ Already have a QuickBooks company file? Open the company file or
restore from a QuickBooks backup.

You may close the sample company file by using the drop-down menu ﬂ >

Eile JEdt View Lists Favouites Company SalesTax Customers Vendors Employees Banking Reporis Window Help
New Company, =
Open or Restore Company. )
Open Previous Company N Insights
Create Backup
Restore Previous Local Backup » HETEETE
Create Co Quickl Information @
Close Company
Manage ch
@ You're opening a QuickBooks sample file. Sales Acc
Exit All-F4 Tax -
Important: Use this sample file to practice while you learn QuickBooks. Don't use E
it as your company file. T
31 Pay Bills erl
Ser

While you're using this file, QuickBooks will set today's date to 31-12-2020

=
& ] £
Estimates Create Receive Re
Invaices Payments Dex
Statement Statements Refunds w
Charges & Credits Che
- EMPLOYEES

o . §
2 B =) W = 3
o - Payroll Enter Pay Pay Process Che

~ Centre Time Employees Liabilities Payroll

= Forms

dd 4
pt Credit Card

© 2015 Advanteach Learning Lap



QuickBooks® Company Data File Basics

Thereafter, QuickBooks® defaults to a "No Company Open" window as follows:

No Company Open

Select a company that you've previously opened and click Open

} COMPANY NAME i LAST MODIFIED i FILE SIZE

Sample_Premier.QBW 02-01-2015, 01:13 PM 865 m

QuickBaoks® data file o Ee
extension *. QBW

LOCATION: C:W! i Company Fikes\QuickBooks 20Yv1 L

= o Data file folder
Iocahon
Create a Open or restore an Open a

new company existing company sample file

The QuickBooks® accounting system comprises 3 components:
© QuickBooks® application (program)

® QuickBooks® data file (*.QBW)

® Data file location (folder)

You may create as many data files as you wish.

© 2015 Advanteach Learning Lap
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5

Creating a Company Data File

Create a new data file from any of the following ways:

Open or Restore Company... I

Open Previous Company
Create Backup

Restore Previous Local Backup »
Create Copy...

Close Company

Exit Alt+F4 Explore QuickBooks

Welcome to QuickBooks

Practice using QuickBooks on your own by adding and changing data

-
@ inasample company file.

Create a new company file|

vﬁ Starting from scratch? The EasyStep Interview will help you create
your own company file

Open an existing company file
m Already have a QuickBooks company file? Open the company file or
restare fram a QuickBooks backup

No Company Open

Select a company that you've previously opened and click Open

Eld
Open or restore an
existing company

Create a
new company

4

Open a
sample file

Comgany Files\QuickBooks 2015\

EditList

Let's get your business set up quickly!

(Recommended for new users)

Answer some basic questions and we'll do
the rest. You can always make changes later.

Advanced Setup (Recommended if you want to fine-tune your setup)

(0 Need help? Give us a call

Give us more details and we'l guide you step by step through the available options.

© 2015 Advanteach Learning Lap
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13

Tell us about your business o—
Enter the essentials so we can create a company file that's just right for your business. Tell
For Indusry and
Company Type,
choose = Company Name  Your Company Name
OtherINone e We'lluse this on your invoices and reports, and to name your company fi.
that QuickBooks®
does not create * Industry ~ Other/None
unnecessary Wel use this to create accounts common for your industry.
exira accounts in
the Chart of * Company Type  Other/None v Help me choose
Accounts Sole Proprietorship
Partnership
CRA Business Number  |Corporation @
Non-Profit
Other/None
PST or QST Number ]
o The registration number assigned by your provincial tax agency.
(I3 Need help? Give us 2 call Back

Search for the industry that matches your company.
(o yormaiy ] |

Or select an industry and view accounts we recommend for it.

(You can add or delete accounts later.)

Industry Accounts

Repair and Maintenance “
Restaurant, Caterer, or Bar

Retail Shop or Online Commerce

Sales: Independent Agent

Transportation, Trucking, or Delivery

Wholesale Distribution and Seles

General Product-based Business

General Service-based Business

OtherjNone.

Can't find your industry? Select General Product or General Service instead.

Cancel

Enter your bus|

Address

aty

Province

Once you enter your contact information, you're ready to create your company file.

Legal Name  Your Company Name

iness contact information

[A) Enter basic contact ir
= 50 you can instantly |
email invoices and of|
your customers and

Postal Code

I Country  Other

—
Phone
For Country, -
Email choose Other as
QuickBooks®
Website
does not have
+Required Singapore listed
Back Preview Your Settings

Well save your company file here:

C:\Users\Public|Documents\Tntuit\QuickBooks\Company Files

Change Location

Browse to (create) your own preferred folder, e.g.
CUserstAdmin\DocumentsiQuickBooks Data

Lonel

Create Company File "

You've got a com

Get your critical info into QuickBooks so you can start working. "

No data to enter right now? No

pany file! Now add your info.

Tell

Add the people you do business with

‘Why do this? Import or enter your contacts so you can bill your customers, pay
your vendors, and track your employees, Sesee how it works

Add the products and services you sell

Why do this? So your customers know what they're getting billed for when you
send invoices or receipts. Eses how it works

Add your bank accounts

Why do this? So you can track deposits, payments and how much money you
have. Don't worry we won't connect to your bank. & Ses how i works

problem. You can always add it later.

0—o

Contact
info

o—
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6

Classroom Training for QuickBooks®

Save more time

.QuickBooks®,

Getting yourself trained

>>>

© 2015 Advanteach Learning Lap



Training Syllabus for Quickbooks®

. ® .
For QuickBooks™ Canada desktop versions only (2011 to 2015) BUNDLED

STANDALONE 1.5D

1D Introductory Workshop & Do basic accounting for a service company

@ Creating: @ Performing key purchase cycle
activities:
v Chart of accounts

v Customer information Vv Supplier bill and payment

N =
v Supplier information Vv Supplier credit -_-‘l-
v Basic service items @ Processing banking transactions: | O
Vv Expense W<
@ Entering opening balances from (4] c
current accounting records v Deposit o 2
@ Creating additional items: discount, Posting journal entries o
GST tax items and tax codes t2

Preparing bank reconciliations
@ Performing key sales cycle .
activities: Generating GST reports

v Invoice and collection Customising invoice template

Q 8 8 8 Q8

Reading basic reports

v Credit note

00G$ 0659

2D Advance Workshop & Perform advanced sales/purchase functions +

@ Modifying and customising reports @ Multicurrency accounting:

@ Tracking departmental P&L (class) v Setting up multicurrency &P g
@ Using purchase orders v Recording foreign transactions N <
@ Creating non-inventory items v Calculating exchange gain/loss 8 g
@ Using inventory items v Revaluing foreign currency accounts 8
@ Processing sales orders @ Setting up user names and passwords

Hands-on Training: All participants are provided with a computer each to work on. Training comes with an in-house
manual and extensive proficiency exercises.

Training Venue: Advanteach Learning Lap 135 Middle Road #02-20 Bylands Building, Singapore 188975

Training Centre is managed by Advanteach Learning Lap
Tel: 6334 7137 Fax: 6234 3260 Email: program@advanteach.com 0 a nT EACH

Learning lap

QuickBooks® is a registered trademark of Intuit Inc.
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classroom training for QuickBooks®
Registration form

Please complete this form and fax to 6234-3260. We will then contact you on class availability, invoice and
payment matters. Confirmation will be given after receipt of payment, subject to class availability and on a first-
come-first-served basis. Once confirmed, we cannot refund fee or postpone class. However, a change of person
attending the training can be arranged.

Company: QuickBooks® Version

Address:

Tel: Fax: E-mail:

1) Name: Dr / Mr/ Mrs / Ms

Registration Confirmation

Designation:

2) Name: Dr/ Mr/ Mrs / Ms

Authorized Signature& Company Stamp

Designation:

/QTC
Please circle on the dates below (subject to availability):
® Year 2015 PRICE ($)
QUICKBOOKS Time Vo 2 >2
Month Jan Feb Mar Apr 4 | 15D

pax pax
o | Introductory [1D] 9a.m.—5p.m. 12 29 10 26 12 30 16 | 29 | 350 % %
) 500 10 15
< off | off
= | Advance [0.5D] 9a.m.—-1pm. 13 | 30 11 27 13 31 17 | 30 | 200 for | for
o
2 ALL | ALL
Notes:

1. Send more than 1 person from the same organization to attend training on the same day/s and learn better as a team. At the
same time, you enjoy special discount for all the participants.

2. Training dates and durations are subject to change when necessary without prior notice.

3. Classroom training covers a standard syllabus and is therefore not meant for organization-specific consultancy. It
also does not come with subsequent support by phone or otherwise.

4. Training is only for the QuickBooks® Canada desktop versions 2011, 2012, 2013, 2014, or 2015.

\

/BENEFIT from TRAINING...

I. Save time — QuickBooks® is designed to be easy to use, and you can save even more time by discovering
simple tricks, avoiding common mistakes, and understanding the recommended ways to use it for your business.

2. Have control over your business — When you know that you have done your accounts right, you have
better control over your business and can make more informed decisions.

3. Motivate your staff - Well-trained employees are generally happy, productive, and confident. All these
contribute to your company’s profitability and competitiveness.

)

Training Centre is managed by Advanteach Learning Lap d
135 Middle Road #02-20 Bylands Building, Singapore 188975 O O nT E ACH
Tel: 6334 7137 Fax: 6234 3260 Email: program@advanteach.com ea g la

QuickBooks® is a registered trademark of Intuit Inc.


mailto:program@advanteach.com

	Installing QuickBooks®
	Selecting Industry-Specific Edition (Premier)
	Registering QuickBooks®
	QuickBooks® Company Data File Basics
	Creating a Company Data File
	Classroom Training for QuickBooks®

